WordPress.org

Ready to get started?Download WordPress

Forums

mb.miniAudioPlayer - an HTML5 audio player for your mp3 files
[resolved] Player doesn't show in page that uses it (5 posts)

  1. Grandewd
    Member
    Posted 1 year ago #

    Hello,
    Forgive me, but I'm in the process of building my first WordPress site - and am having an issue with your miniAudioPlayer plugin. I followed your video for inserting audio into a page, but I don't end up with your result. What I mean is, the player doesn't show up in the page, but when the name of the audio file is clicked, it then takes you to a separate page that display's the plugin properly.

    I should add that I'm using a WPZoom theme. If you would please take the link here, and click on the menu item "Menu Page Three" - you will see what I mean.

    http://wordpress.org/extend/plugins/wp-miniaudioplayer/

  2. Grandewd
    Member
    Posted 1 year ago #

    Ok, I think I figured it out... At least it seems to be functioning properly now, and I am now going to Donate to you for it. It is an elegant solution for my needs.

    What I did to make it work:
    I don't know if it's my Theme (WPZoom's Elastik) or if all WP pages have the default for Attachment Display Settings set to "Attachment Page". When I changed that setting to "Media File", I no longer get an "intermediate page".

    You might want to add that tidbit of info to your excellent Installation Movie...

    Anyway, thanks for a great WP plugin... Now I'm off to donate!

  3. brucebjohnson
    Member
    Posted 1 year ago #

    I have the same problem. Where did you find Attachment Display Settings?
    How did you make the change?

    Thanks!
    BBJ

  4. Grandewd
    Member
    Posted 1 year ago #

    Pay attention to all options when you "Add Media". Look at the right hand side after you click on your image to select it. You should see "Attachment Display Settings" and "Link To". You want to set Link To to "Media File".

  5. brucebjohnson
    Member
    Posted 1 year ago #

    Thanks Grandewd, that solved my dilemma!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.