WordPress.org

Ready to get started?Download WordPress

Forums

Seriously Simple Podcasting
[resolved] Play & Volume Button missing and Download Link Broken (2 posts)

  1. cake6118
    Member
    Posted 7 months ago #

    Maybe the buttons aren't missing because they work when you click them, but they may simply be black- which fades into the bar they're set on. I've tried multiple different themes and come up with the same issue each time.

    Also, The Download button is completely broken- much to my dismay. It's a lovely Plugin otherwise.

    http://cakendad.com/podcast/testing-podcast-post/

    http://wordpress.org/plugins/seriously-simple-podcasting/

  2. Hugh Lashbrooke
    Member
    Plugin Author

    Posted 7 months ago #

    Hi there,

    It looks like the play/pause buttons, etc. are blending in to the player background so you can't see theme, but they are definitely there and clickable (the play/pause button is just to the left of the progress bar). The styling for the media player is governed by WordPress and your theme, so you will need to look in there to sort that out.

    As for the download link not working - this is purely a CSS issue as the player container element is overlapping the link so you can't click on it properly. I did fix this in the latest plugin version (v1.7.5), so if you're using the built in templates then it shoudl be fine if you have updated your plugin. If not, then this CSS will sort it out for you:

    .podcast_meta { position: relative; z-index: 99; }

    Just add that to your theme's CSS and you'll be good to go.

    Cheers,
    Hugh

Reply

You must log in to post.

About this Plugin

About this Topic