WordPress.org

Ready to get started?Download WordPress

Forums

Options Framework
[resolved] Planned compatibility with WP 3.6? (5 posts)

  1. sullivanandco
    Member
    Posted 11 months ago #

    Hey folks -- I'd like to upgrade to WP 3.6, but I have a few plugins (Options Framework among them) which only list compatibility up to 3.5.2.

    Is that going to change soon? Fingers crossed! Thanks.

    http://wordpress.org/plugins/options-framework/

  2. Devin Price
    Member
    Plugin Author

    Posted 10 months ago #

    It's been tested in 3.6. I also haven't had any user reported bugs yet.

    I bumped the compatibility tags to 3.6.

  3. sullivanandco
    Member
    Posted 10 months ago #

    Thanks!

  4. bigj9901
    Member
    Posted 10 months ago #

    I have not had any issues with it on 3.6.

    I do however see that the files color-picker.min.js and iris.min.js both use the jQuery.browser method which is deprecated. Are there any plans to upgrade these in the near future?

  5. Devin Price
    Member
    Plugin Author

    Posted 10 months ago #

    Those files are not loaded if you're using WordPress 3.4 or higher.

    They're just included for backwards compatibility.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.