WordPress.org

Ready to get started?Download WordPress

Forums

WP Ultimate CSV Importer Plugin
[resolved] Pixelated Feature images blurry (5 posts)

  1. delaney101
    Member
    Posted 8 months ago #

    Hi All,

    I'm having an issue with my feature images being pixilated after impirt. Firstly I upload the image to the Media Library. The image is clear and has a size of approx 300-400kb. After I import it using the media librarys url ...uploads/picture.jpg for example the image appears blury in the featured image area of the post. When I check the media library the image I uploaded has been reduced in size approx 50kn and in addition a new image of approx 50kb is also there. This is the image WP is telling me is attached to the post.

    Does anyone have a fix for this or has anyone else encountered it?

    Thanks in advance

    http://wordpress.org/plugins/wp-ultimate-csv-importer/

    [ Please do not bump, that's not permitted here. ]

  2. smackcoders
    Member
    Plugin Author

    Posted 8 months ago #

    Can you explain it in details? Add both image links here. So that we can reproduce the issue in our test environment and give you a solution.

    Thanks

  3. delaney101
    Member
    Posted 8 months ago #

    Hi Thank you for getting back to me.

    1. I uploaded a picture to my media library that I wanted to set as a featured image for a post I was inserting using Ultimate CSV Importer.
    2. I copied the link for the image that I uploaded to my media library and added it to my csv file. http://theoutmost.com/wp/wp-content/uploads/2013/11/ladygaga.jpg (I've had to upload this image again so the link is different. The original images link was http://theoutmost.com/wp/wp-content/uploads/2013/10/ladygaga.jpg but this is now pixilated after using the importer.
    3. I used Ultimate CSV importer to upload a post with this image. The post uploaded correctly but the feature image is now pixilated. It was not pixilated in the media library before using the importer.
    4. I checked the media library for the original uploaded image and it is duplicated and both images are 64kb.
    http://theoutmost.com/wp/wp-content/uploads/2013/10/ladygaga.jpg
    Two of the same image with the same link are now in the media library, one is attached to the post and the other is unattached.

  4. delaney101
    Member
    Posted 8 months ago #

    Hi,

    were to able to have any luck with this? Still pixilating a large number of the images. Any ideas?

    All help is much appreciated

  5. smackcoders
    Member
    Plugin Author

    Posted 8 months ago #

    Hi delaney101,
    It looks fine in our test environment and even in our live demo. Cant reproduce the issue? Kindly check with other settings.

    Thanks

Reply

You must log in to post.

About this Plugin

About this Topic