WordPress.org

Ready to get started?Download WordPress

Forums

Pingback/Trackback stopped after WP 2.7 (40 posts)

  1. elitost
    Member
    Posted 5 years ago #

    same issue...WP 2.7.1

  2. rioch
    Member
    Posted 5 years ago #

    There has been a lot of activity on the trac item. For anyone else who experiences this, it might be helpful to provide the link to your post and the post you are linking to.

  3. ekesqueaky
    Member
    Posted 5 years ago #

    As of 2.8.1, my pingbacks are working again.

  4. tijmz
    Member
    Posted 4 years ago #

    I'm on 2.8.4. and the problem persists... I haven't a clue how to even diagnose this.

    Help!

  5. blogtemporar
    Member
    Posted 4 years ago #

    Hey guys,

    Check out my comment at this thread:
    http://wordpress.org/support/topic/222533?replies=11#post-1179399

    Let me know if this fixes your pingback/trackback issues.

    Cheers,
    Mike

  6. lawNew
    Member
    Posted 4 years ago #

    I'm on 2.8.4. too... and have problems with pingbacks/trackback.

    Nobody solved this yet?!

    Help! Anyone? Moderators!

  7. lilqhgal
    Member
    Posted 4 years ago #

    Bumping because I have the same issues. 2.8.4 and now 2.8.5

  8. mayuxi
    Member
    Posted 4 years ago #

    Same for me after 2.7 till 2.8.6 :(
    I can't receive and send trackbacks (sometimes I can send, but never get).

  9. dsextonj
    Member
    Posted 4 years ago #

    I guess it wouldn't make any difference that I'm having the same problem. It doesn't seem to be a priority.

  10. saharusa
    Member
    Posted 4 years ago #

    same here, wp 2.7.1 and wpmu 2.7.1

Topic Closed

This topic has been closed to new replies.

About this Topic