WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Pingbacks showing up even though "Allow" is unchecked (7 posts)

  1. AtJude
    Member
    Posted 1 year ago #

    I have pingbacks and the text "Comments" showing up even though I have both boxes unchecked on each of the pages affected.

    Is anyone else having this problem? Does anyone have a solution?

    Theme is Weaver II (could this be a weaver II problem?)

    Any help is greatly appreciated.

  2. scrambler
    Member
    Posted 1 year ago #

    Do you have a link to the pages affected?

  3. AtJude
    Member
    Posted 1 year ago #

    I do, thank you for responding.

    Here and here.

  4. AtJude
    Member
    Posted 1 year ago #

    but, for instance, other pages are not affected:

    Example 1 and Example 2

  5. scrambler
    Member
    Posted 1 year ago #

    Have you tried deleting and recreating the pages, making sure to empty the trash after delete and before recreating, to free up the permalinks?

  6. Pioneer Valley Web Design
    Member
    Posted 1 year ago #

    I would first check the settings on each post - make sure to visit 'screen settings' in the post editor - with a post open...

  7. AtJude
    Member
    Posted 1 year ago #

    Pfft, scrambler, you're a genius. That worked.

    Thanks mate! I hadn't thought of that and it was so simple. I really appreciate it.

    Thank you for that tip as well, Seacoast!

Topic Closed

This topic has been closed to new replies.

About this Topic