WordPress.org

Ready to get started?Download WordPress

Forums

Pingbacks Not Working (4 posts)

  1. delaney65uk1
    Member
    Posted 6 years ago #

    i know this has been discussed many many times before and before someone says "USE THE SEARCH" well i have.
    i have tried all the suggestions people have made for others. But i can not get pingbacks working.

    my host has not blocked outbound port 80 and has not disabled the php function fopen

    to see what server setting have been set up please look at phpinfo

    i have tried disabling all plugins
    there is no errors from what i can see unless am looking in the wrong place, any help would great

  2. eliotc
    Member
    Posted 6 years ago #

    I'm having this same problem.

    I've also tried reseting the permalinks, unchecking/save rechecking/save the boxes in the Options > Discussion panel

  3. tgwilson
    Member
    Posted 6 years ago #

    Add one more person having this problem. I keep waiting for the magic thread that actually suggests something I haven't already tried! This is occurring on two of my blogs -- both hosted by the same (IIS-based) ISP. I've also worked on the deployment of a third blog using a different ISP...and it works fine.

    No real help from my ISP. I'd be curious if this is IIS-specific.

  4. neverknow1
    Member
    Posted 6 years ago #

    Did you tick the option "Allow ping" when you write the post or page?

    Most of the time people tends to miss out the selection. Try again, it might works.

    Regards,
    Steven Wong
    Blog Marketing Coach

Topic Closed

This topic has been closed to new replies.

About this Topic