WordPress.org

Ready to get started?Download WordPress

Forums

Pinboard
Pinboard Vulnerable? (1 post)

  1. Steintech
    Member
    Posted 7 months ago #

    My ISP is telling me that WPscan says pinboard is vulnerable.
    I am using version 1.1.0 the only problem I am aware of was v1.0.6

    this is the message they sent me and they are theatening to shut the site down.
    ---------------------------------------------------------------
    that's vulnerable:

    [+] The WordPress theme in use is pinboard v1.1.0

    | Name: pinboard v1.1.0
    | Location: http://my-site-url-here.ca/wp-content/themes/pinboard/
    | Readme: http://my-site-url-here.ca/wp-content/themes/pinboard/readme.txt
    |
    | * Title: WordPress theme pinboard 1.0.6 XSS
    | * Reference: http://secunia.com/advisories/52079/
    | * Reference: http://seclists.org/oss-sec/2013/q1/274
    | * Reference: http://cxsecurity.com/issue/WLB-2013020062

    Wouldn't use it.
    -------------------------------------------------------------------

    what do I tell them?

Reply

You must log in to post.

About this Theme

About this Topic

Tags