WordPress.org

Ready to get started?Download WordPress

Forums

[Pinboard-Theme] Turn off responsive layout (4 posts)

  1. MoonTech
    Member
    Posted 1 year ago #

    Hi everyone,

    I'm having a hard time switching the Pinoboard theme responsive-layout functionality for one of my sites. KuwaitStemcells

    I've tried removing what I thought a responsive functionality related line
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    and tired fixing the site widths by the prefixes (max and min).
    Still the site fully responsive .. :(

    Any idea upon how to get this one done properly ?

  2. Andrew
    Forum Moderator
    Posted 1 year ago #

    Where did you try this CSS max/min width change and what did you try?

  3. MoonTech
    Member
    Posted 1 year ago #

    Thanks for your reply Nevins.

    I've been trying for the last couple of days everything I could think of, every tip posted on the topic in other threads, and been reading in the theme "Pinboard" documentation files. Nothing seems to work it out.

    I'm using a child theme on the site from parent "Pinboard". At the parent is where I've tried removing the view-port line I've mentioned above. Didn't work.
    At the child I've tried setting the wrap as ..
    #wrap {width:960px;} and then tried ..

    #page {
    	margin: 2em auto;
    	width: 1000px;
    }

    to statically fix the page width, didn't work either. Then tired setting min width as ..

    #outer-wrapper-div-id {
          min-width: 940px;
    }

    , also didn't do the trick. And lastly tired removing all the code relating to the @media at the parent, and yet didn't reach anywhere.

    Any suggestions would be highly appreciated.
    P.S: I've tried posting at the themes official support forums some days ago .. not a single reply from there.

  4. MoonTech
    Member
    Posted 1 year ago #

    Any help please .. : (

Topic Closed

This topic has been closed to new replies.

About this Topic