WordPress.org

Ready to get started?Download WordPress

Forums

Pinboard home page images pixelated, but not in post (2 posts)

  1. vivaciousmel
    Member
    Posted 1 year ago #

    Hi, I hope someone can help!

    I've got a problem with my post images being perfectly sharp in the post, but once sticky'd to the home page, the image is completely pixelated and looks pants.

    Please see post: http://vivaciousmelphotography.com/amy-and-rorys-engagment-shoot-in-notting-hill/

    Please see home page: http://vivaciousmelphotography.com/

    I'm assuming there's a ratio setting that's got mucked up to make it display as a thumbnail size. I have the image linked from Flickr for higher resolution, but only the 3 most recent posts have this problem (since I loaded Pinboard).

    I've gone through the forums about ratios etc, which sound logical, but I can't find where to actually establish what the size of my slider is. It's gotta be somewhere logical!! Please help. If it's something else altogether, I'd really appreciate advice.

    thanks so much!!
    Mel

  2. vivaciousmel
    Member
    Posted 1 year ago #

    Actually I've realised this is happening in the actual blog post, but in the preview of the page, the image is perfectly fine.... so there has to be some confusion somewhere.

    I've also uploaded media files directly but they have the same problem, so I don't think it's a problem at flickr's end.

Topic Closed

This topic has been closed to new replies.

About this Topic