WordPress.org

Ready to get started?Download WordPress

Forums

Post By Email
Pictures Won't Upload (8 posts)

  1. esbjr
    Member
    Posted 7 months ago #

    Just updated WordPress and downloaded your plugin today. So far everything's fantastic except getting attached pictures to upload properly.

    I am emailing from my Outlook email address. Any advice?

    http://wordpress.org/plugins/post-by-email/

  2. esbjr
    Member
    Posted 7 months ago #

    If I go to the media tab in my CP I can see that the files are there but the images are not (filenames I should say). And if I click on the post it is generating a gallery but it just looks like the pictures themselves are the problem.

    Is this a WordPress issue or is Outlook doing something weird (like compressing) the images when I send them?

  3. Kat Hagan
    Member
    Plugin Author

    Posted 7 months ago #

    Hmm. I've had some other reports of problems with Outlook. Are you embedding the images within the email, or just attaching them?

  4. esbjr
    Member
    Posted 7 months ago #

    Attaching, I don't think it's possible to embed them in Outlook without using a client

  5. esbjr
    Member
    Posted 7 months ago #

    By the way, thanks for getting back to me so quickly. I really appreciate any help you can offer in resolving this

  6. kaytellehoel
    Member
    Posted 6 months ago #

    I am experiencing a similar problem. Although my images does not appear in the Media Library. I have tried both attaching images and inserting them directly in the email body. I am using Outlook for Mac 2011.

  7. Ivaneck
    Member
    Posted 6 months ago #

    Same thing here, but I'm sending posts from Gmail webmail (using Post By Email 1.0.4b).

    Reviewing an email sent post on WordPress in text mode I see these things:

    /* A smiley from Gmail */
    <img goomoji="338"
     style="margin:0px 0.2ex;vertical-align:middle"
     src="cid:338@goomoji.gmail">
    /* An image embedded in the email's body */
    <img alt="Imatge en lĂ­nia 1" src="cid:ii_143c10fcc38e82d2">

    The attachment IDs aren't converted to WordPress media URLs. And no new media in uploads. Complex thing, I think.

    BTW, many thanks for the plugin. It's neat and very useful :-)

  8. cocoonfxmedia
    Member
    Posted 5 months ago #

    HI

    I can't add images either. There not showing in the Media area in the Dashboard.

    Any ideas?

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.