WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Pictures will not appear in firefox? (10 posts)

  1. Mattias1991
    Member
    Posted 10 months ago #

    Pictures will not appear in firefox with the theme "Collers", i have tryed it on other wordpress installations to with no luck.

  2. Lorenzo Orlando Caum
    Member
    Posted 10 months ago #

    Could you share a link to the site?

    Its difficult to suggest a solution without being able to see what is happening.

  3. Mattias1991
    Member
    Posted 10 months ago #

  4. kmessinger
    Volunteer Moderator
    Posted 10 months ago #

    Is this picture in your media library? There is no image code in your source code.

  5. Mattias1991
    Member
    Posted 10 months ago #

    yes the picture is in my library, and i have a post with a picture under the image slider. just open in IE than u see all the pictures works fine.

  6. kmessinger
    Volunteer Moderator
    Posted 10 months ago #

    The image only appears on the single post page (the page you go to when you click the post title). It does that both in IE and Chrome for me.

    Somewhere there must be a setting to only show summaries. You should contact the theme developer, http://rohitink.com/ as we can only support themes from wordpress.org

  7. Mattias1991
    Member
    Posted 10 months ago #

    Ok but its not appear in the img slider, i downloaded the theme from wordpress.org.

  8. kmessinger
    Volunteer Moderator
    Posted 10 months ago #

  9. Rohit Tripathi
    Member
    Posted 10 months ago #

    Hello,

    I am the theme author to the theme "Coller".

    I am aware of the issue of Images not appearing in Firefox Slider. I Have fixed the issue, and a few other issues and submitted the update on wordpress.org. The theme update should be available to download anytime in less than 24 hours.

    In the meantime you can apply the quick-fix, i have provided here: http://rohitink.com/2013/09/11/coller-wordpress-theme/#comment-19

  10. kmessinger
    Volunteer Moderator
    Posted 10 months ago #

    Thanks Rohit. I will mark this resolved.

Reply

You must log in to post.

About this Topic