WordPress.org

Ready to get started?Download WordPress

Forums

Post By Email
Pictures not loading (6 posts)

  1. randholm
    Member
    Posted 6 months ago #

    Hello,

    I am having issues with the post by email plugin which does not load the pictures in the post page.

    When I post by email, I normally attach pictures which are not loading in post page. However when i go to Blog page to see them there.

    If I go to edit the post, the pictures are there, but dont show in the single post page.

    Thanks

    http://wordpress.org/plugins/post-by-email/

  2. Kat Hagan
    Member
    Plugin Author

    Posted 6 months ago #

    Hi,

    You're just attaching the pictures, not embedding them within the email?

    It sounds like what's happening is they're getting correctly uploaded and attached to the post, but the plugin isn't adding a "gallery" shortcode for you. If you edit the post, do you see a gallery shortcode anywhere in it?

  3. randholm
    Member
    Posted 6 months ago #

    Hello,

    I use the Use Snipping Tool by windows to copy the image then Control+v to paste it into outlook.

    I dont know how a gallery shortcode looks, could you tell me where to look? and how is it?

    If i go to the post edit page and i click in the image i get this link

    "Path: p » a » img.alignnone size-full wp-image-3123"

    Thanks

  4. randholm
    Member
    Posted 6 months ago #

    When I go to the edit post and click on the image i see to windows:

    Edit and Delete

    If i click on Edit and then size and on the left scale i click 100% the picture became smaller and if i saved the post, most of the times, the picture shows once the post is reloaded.

    is it for an error because of the picture size? how can i fix it?

    regards

  5. Kat Hagan
    Member
    Plugin Author

    Posted 5 months ago #

    I don't think it's an issue because of the image size.

    If the image is showing up when you edit the post, it should also show up on the post page. Is it possible your theme is hiding images somehow?

    Can you forward a sample email to postbyemailplugin@gmail.com so I can further investigate the issue?

    Thanks!

  6. randholm
    Member
    Posted 5 months ago #

    yes,

    I just did!!

Reply

You must log in to post.

About this Plugin

About this Topic