WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Pictures not inserting (5 posts)

  1. jrpoe_photo
    Member
    Posted 1 year ago #

    I can no longer insert photos into a post. I've tried everything I can think of. I am using ProPhoto4 if that makes any difference.

    Thanks

  2. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. jrpoe_photo
    Member
    Posted 1 year ago #

    I did everything that I could do. I don't know how to reset the plugins folder by FTP or PhpMyAdmin. Not real tech savvy. what to do... what to do...

  4. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    Please see the link I posted above.

  5. jrpoe_photo
    Member
    Posted 1 year ago #

    I actually found out what the problem was. Here are the instructions I followed that fixed the problem in case someone else has this problem.

    I was able to get me visual editor back with the following:

    1) Switch theme to Twenty Eleven
    2) Edit a post (displays as white pane with red underlines)
    3) Clear cache (press F5)

    Visual editor, tabs and buttons returned at this point in edit post mode.

    4) Switch back to original theme.
    5) Edit post. (all returns to normal, do the happy dance!)

    I did not have to deactivate the plugins for this to work.

Topic Closed

This topic has been closed to new replies.

About this Topic