WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Theme Pinboard] Pictures In Posts Don't Show (6 posts)

  1. AZB.pl
    Member
    Posted 1 year ago #

    So I started using 'Pinboard' theme which is supported. But there's a problem, thumbnails and images in posts simply don't show... I don't know what's wrong, everything works fine when I change the theme. But I'd like to use 'Pinboard', I find it really customizable.

    Any ideas? Please

    http://azealiabanks.pl/index_.php/

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Please do not create duplicate posts - your recent one was deleted - it's only been two hours and these forums are entirely volunteer.

    I looked at your site, and none of the links to posts work at all - blank pages?? Try deactivating all your plugins to see if any may be causing problems.

  3. AZB.pl
    Member
    Posted 1 year ago #

    http://azealiabanks.pl/index.php/

    Here's the link. I did exactly what you told me and still no success... Links work now, but images still don't show up.

  4. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    A bunch of php code is showing on this page -
    http://azealiabanks.pl/?p=14

    Perhaps try reinstalling the theme?

    EDIT- the above is in Chrome. In Firefox, get a blank page, so something isn't right.

  5. AZB.pl
    Member
    Posted 1 year ago #

    Thank you so much, it works :) So my last question is... how to make <!--more--> tag work? I put it my posts and 'Read more...' button doesn't show up.

  6. AZB.pl
    Member
    Posted 1 year ago #

    It works! Thanks for your helps :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags