WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Pictures in posts (4 posts)

  1. judysl
    Member
    Posted 1 year ago #

    I have not had an issue with this before. I added a post and scheduled it for 8/27. When I go to the blog. the picture from the day before shows, along with the correct words. When I click on the picture to get the fill post, the correct picture is there. I tried deleting the picture in the post, and putting in the correct picture again, but the same thing happens. What is happening, and is there a fix for this?

  2. zex2911
    Member
    Posted 1 year ago #

    Maybe it's a featured image problem? maybe you just added wrong feat.image to new post?

  3. judysl
    Member
    Posted 1 year ago #

    I think I may have added the wrong image initially, but I deleted it and put in the correct image. Then I updated it. Then I did the whole thing again. On the first page of the blog, where it shows the beginning of each entry plus part of the picture, it shows the wrong picture. But if I click on the picture to go to the entire post, that shows the correct picture.

    I post things with a numbered title (Daily Bliss #85, ten Daily Bliss #86, etc) so I am hesitant to delete the entire post and re-do it, for fear they will then be out of order. Is there a way to delete it entirely and get it back in the same place? Otherwise I am thinking that I may just have to live with it showing the wrong picture in one place, but the correct one when you go to the post.

    I appreciate any help I can get - thanks!

  4. zex2911
    Member
    Posted 1 year ago #

    have you tried hard refresh? In chrome is CTRL + F5. Maybe you're just looking at cashed version. So if you do hard refresh it will empty cash and load site again.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags