WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] php.ini (5 posts)

  1. Heymang
    Member
    Posted 2 years ago #

    Today I tried to upload a JPG image to my blog and I got the following error:

    "File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini."

    The file I tried to upload wasn't that large, and I've never gotten this error before so I'm confused as to why this is all of the sudden happening. I contacted Godaddy and they said it was a WordPress issue and couldn't help me.

    By the way, I checked PHP.ini and my uploads are not disabled, and my max post size is 8MB. The image I'm trying to upload is only about 45KB, so I don't think php.ini is the problem.

    Any help would be greatly appreciated!

  2. esmi
    Theme Diva & Forum Moderator
    Posted 2 years ago #

    Do you get the same error with all images? All .jpg images? Or just this image?

  3. sangfroid
    Member
    Posted 2 years ago #

    seems /tmp partition is out of space...contact your server admin/ hosting company.

  4. Heymang
    Member
    Posted 2 years ago #

    yes i am getting same error when i am trying to upload any media file

  5. Heymang
    Member
    Posted 2 years ago #

    i dont think i am out of space because i have almost 1gb hosting space remaining

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags