WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] PHP5 upgrade issue (3 posts)

  1. mrkingid
    Member
    Posted 4 years ago #

    I had my host upgrade the php from 4 to 5 and then I get this error when trying to access my site http://design-studio.com

    Error message:
    Premature end of script headers: php

    Any ideas on how to resolve this?

    Thanks!!!!!!

  2. mrkingid
    Member
    Posted 4 years ago #

    host had to downgrade me to php4.x to get it to work again.

    ideas still welcome but I can live with it for now.

  3. ianhylands
    Member
    Posted 3 years ago #

    I'm having the same issue, however I need to upgrade to PHP5. Currently on WordPress 2.9.1 I believe, although I can't access it anymore unless I downgrade back to PHP4. Lots of questions about this but none seem to have answers...

Topic Closed

This topic has been closed to new replies.

About this Topic