WordPress.org

Ready to get started?Download WordPress

Forums

Comments Evolved for WordPress
[resolved] PHP version difference after changing it at Bluehost PHP Config (2 posts)

  1. Gonnector
    Member
    Posted 1 year ago #

    I am using WordPress(WP) 3.5.1 based on Bluehost.

    I have installed plugin Google+ Comments for WordPress and activated it, but it couldn't because PHP version is under 5.3

    I noticed that default PHP version is 5.2.17 so I changed it at PHP Config of Bluehost cPanel to PHP 5.3 (Single php.ini). I also have checked the information showed on Bluehost that current PHP version is 5.3.25.

    But it did not work. The error message of the plugin was still in WP, so I checked the PHP version that WP is perceiving by plugin PHP Server Info.

    It says the PHP version is '5.2.17'.

    Why the PHP version is not the same with setting of PHP Config of Bluehost, 5.3?

    I want to use the plugin.... Please, help me. How can I to solve this problem?

    http://wordpress.org/extend/plugins/gplus-comments/

  2. Gonnector
    Member
    Posted 1 year ago #

    I resolved this issue by the advice of BH_WP_Guru.

    If someone else have the same problem, check this solution link

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.