WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Backup to Dropbox
[resolved] PHP Version Below Minimum Required (2 posts)

  1. cldnails
    Member
    Posted 1 year ago #

    Originally I was using an outdated version of PHP, when first updating the plugin. However, my php version has been updated, but the plugin is not recognizing the newer 5.3.21.

    I've uninstalled the plugin and re-installed, still getting the same error. I've cleared my browsers cache, tried different browsers and different computers. No luck.

    Is there something server side I need to change?

    http://wordpress.org/extend/plugins/wordpress-backup-to-dropbox/

  2. Michael De Wildt
    Member
    Plugin Author

    Posted 1 year ago #

    Hmm this is odd.

    What version does it state in your php info?

    Cheers,
    Mikey

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic