WordPress.org

Ready to get started?Download WordPress

Forums

Background Manager
PHP Version (3 posts)

  1. spanglishwebs
    Member
    Posted 1 year ago #

    Hi, I am running PHP version 5.2.45 - for the plugin its required PHP 5.3.0 - Any way I can get around this problem??

    Error I get when installing:
    The plugin "Background Manager" requires PHP version 5.3.0 or better, but version 5.2.42-servage29 was detected.

    Many thanks
    Rachel

    http://wordpress.org/extend/plugins/background-manager/

  2. myatu
    Member
    Plugin Author

    Posted 1 year ago #

    Hello,

    You will need to upgrade version PHP 5.3 or better. Most web hosting providers will allow you to do so with just a few changes in the control panel, a .htaccess file or simply contacting their support. More details can be found in the FAQ, including some examples of .htaccess files:

    http://wordpress.org/plugins/background-manager/faq/

  3. shelbiie
    Member
    Posted 11 months ago #

    Hello there,

    I'm running PHP version PHP Version 5.3.13 but the plugin just won't seem to work on the webpage and I'm not exactly sure as to why? Any clues?

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags