WordPress.org

Ready to get started?Download WordPress

Forums

PHP Problem With Plugins (2 posts)

  1. x9tripboarder16
    Member
    Posted 7 years ago #

    My server was just upgraded to php5 from php4 and a few of my wordpress plugins stopped working. Does anyone know of a site that will convert to php5 for me? Or does anyone have any idea why some plugins stopped working (I get a white screen when I activate the plugins)?

  2. chaaban
    Member
    Posted 7 years ago #

    desactivate them and the only thing u can do is contact the plugin coder and tell them there plugin is not compatible with php5 .

Topic Closed

This topic has been closed to new replies.

About this Topic