WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] PHP error when using Add New Plugin function (6 posts)

  1. cadfile
    Member
    Posted 2 years ago #

    Just noticed this error when using the "Add New plugin" function from the admin panel where the popular plugin tags are suppose to be shown:

    Warning: number_format() expects parameter 1 to be double, string given in /xxxxxx/xxxxx.xxx/html/wp-includes/functions.php on line 155

    (x's added to mask my server info)

    Also when I tried to bring up the info screen for a plugin needing updated (when you click on view details) that screen is completely blank except for a blue box in the upper right corner that says "FYI"

    I have for separate installs running different plugins and I get the same error on all four

  2. vfran
    Member
    Posted 2 years ago #

    Got the same problem.. I tried deactivating all plugins one by one and even delete them, but same problem.

  3. esmi
    Forum Moderator
    Posted 2 years ago #

  4. cadfile
    Member
    Posted 2 years ago #

    That was it - it is working fine now

  5. vfran
    Member
    Posted 2 years ago #

    Thanks a lot!
    I was just about to consider a reinstall.. It's good now..

  6. germinus
    Blocked
    Posted 1 year ago #

    Erm ok I think I must be thick, I have the same problem, I am looking at the link posted here where the last 2 posters said its fixed after reading the link. I must be missing something as I dont see a fix in the link posted?

Topic Closed

This topic has been closed to new replies.

About this Topic