WordPress.org

Ready to get started?Download WordPress

Forums

PHP Error Message (2 posts)

  1. JohnGreenhill
    Member
    Posted 5 months ago #

    Hi. Yesterday I installed WordPress for the 1st time.. after i changed my theme, I had this error and now can't get on my website or even log in:
    Fatal error: require() [function.require]: Failed opening required '/home/a8230647/public_html/wp-content/themes/nictitate//library/kopa.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/a8230647/public_html/wp-content/themes/nictitate/functions.php on line 10

    Link to my website here: http://www.JGDesigns.co.uk

    If you can help me out, please leave a reply!

    Thanks.

  2. lemonthirst
    Member
    Posted 5 months ago #

    Hi JohnGreenhill,
    search in your template the location where kopa.php (usually functions.php) is required from what i see that you have a double slash between nictate/library

Reply

You must log in to post.

About this Topic

Tags