WordPress.org

Ready to get started?Download WordPress

Forums

WP-Polls
[resolved] PHP Error from wp-polls 2.63 on WP 3.6 (2 posts)

  1. markemark
    Member
    Posted 12 months ago #

    I am seeing error generated from the wp-polls plugin.

    PHP Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead.

    /plugins/wp-polls/wp-polls.php: if(!$role->has_cap('manage_polls')) {

    http://wordpress.org/plugins/wp-polls/

  2. Lester Chan
    Member
    Plugin Author

    Posted 12 months ago #

    This are notices and are harmless even though there are not suppose to be there. You have to set WP_DEBUG to false

Reply

You must log in to post.

About this Plugin

About this Topic

Tags