WordPress.org

Ready to get started?Download WordPress

Forums

Captcha
[resolved] PHP complaint after upgrade to version 2.34? (2 posts)

  1. MSingAste
    Member
    Posted 1 year ago #

    I'm now getting "Your server is running PHP version 4.4.9 but WordPress 3.4.2 requires at least 5.2.4" when trying to access my blog. I think this was caused by the upgrade to Captcha 2.34. Is it possible to downgrade while I sort this out with my webhost? Thank you.

    http://wordpress.org/extend/plugins/captcha/

  2. MSingAste
    Member
    Posted 1 year ago #

    Never mind. Upgraded to php 5.4 and that did the trick. :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags