WordPress.org

Ready to get started?Download WordPress

Forums

WP Ultimate CSV Importer Plugin
[resolved] PHP 5.4 (6 posts)

  1. JamesICT
    Member
    Posted 1 year ago #

    Hi,

    Has anyone using this plugin had it run successfully with PHP 5.4 ?

    I have just upgraded our server to PHP 5.4 and now I see a message containing the following:

    Warning: ini_set() has been disabled for security reasons on lines 29 and 30

    Is there an easy fix for this?

    Thanks for any help you can offer.

    http://wordpress.org/extend/plugins/wp-ultimate-csv-importer/

  2. smackcoders
    Member
    Plugin Author

    Posted 1 year ago #

    This error is triggered because your host has disabled ini_set in their php configuration. You can try edit wp_ultimate_csv_importer.php and add @ at start of line no 29 and 30 as follows

    @ini_set ( 'max_execution_time', 600 );
    @ini_set ( 'memory_limit', '128M' );

    This should work now and let me know if this solves your issue or not.

    Thanks

  3. JamesICT
    Member
    Posted 1 year ago #

    Thanks @smackcoders

    That solved the problem.

  4. smackcoders
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks for the reply. Kindly leave your feedback and rating.

  5. JamesICT
    Member
    Posted 1 year ago #

    Excellent support!

    10 out of 10!

  6. smackcoders
    Member
    Plugin Author

    Posted 1 year ago #

    Hei James,

    Thanks for the feedback. Can please leave your rating/feedback here at http://wordpress.org/support/view/plugin-reviews/wp-ultimate-csv-importer

    This can really help us to keep going

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags