WordPress.org

Ready to get started?Download WordPress

Forums

PHP 5.3 error (2 posts)

  1. Ryan Hellyer
    Member
    Posted 3 years ago #

    I have a WordPress theme which keeps leaving the following message in the users admin panel:
    "Sorry, but this theme only supports php 5.3 or above. Some features may or may not work as expected.". Any ideas on how

    I could have sworn I didn't use any PHP 5.3 code in there, and am failing at working out what code I supposedly used which is not PHP 5.2 compatible.

    Do any of you know how I can work out where the incompatible code is? The theme itself appears to be working fine. I've had a good test and couldn't see any bugs but I'm guessing something somewhere is failing.

  2. Ryan Hellyer
    Member
    Posted 3 years ago #

    Sigh. Just ignore me. I was being a total bafoon.

    dd32 just showed me the error of my ways. I added an error message for 5.3 support some time ago when the theme required PHP 5.3. I forgot to remove it and that was the message I was seeing.

Topic Closed

This topic has been closed to new replies.

About this Topic