WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] PHP 5 and WordPress? (4 posts)

  1. thomasj
    Member
    Posted 8 years ago #

    Hi,

    I have asked a hosting company I was recommended about whether they could fulfill the requirements for WordPress.

    They responded that their servers were running PHP 5 and they were unsure out of your requirements page whether "version 4.2 or newer" also included PHP5, as PHP5 was different from version 4.

    So, my question is therefore, does WordPress run on PHP 5?

  2. themafia69
    Member
    Posted 8 years ago #

    i think it should as php 5 only has new additions

  3. thomasj
    Member
    Posted 8 years ago #

    Ok thanks. I will take the chance then

  4. Samuel Wood (Otto)
    Tech Ninja
    Posted 8 years ago #

    Yes, it works on PHP5. I'm using PHP5 myself.

Topic Closed

This topic has been closed to new replies.

About this Topic