WordPress.org

Ready to get started?Download WordPress

Forums

Photos disappearing after posted (4 posts)

  1. sportsbabe
    Member
    Posted 4 years ago #

    Help!

    Effective 6/10/2010, none of my pictures are staying in the library. They are simply gone when I go back on the site the next day. Since my site, http://www.chavescountysports.org, is a daily sports newspaper for the county, it's important everything be there both currently and as archives.

    My Webmaster is useless (I use a custom theme and he hasn't updated since I started last August) so I don't know what to do. I am NOT at all literate about how this works. I'm going to you folks as a last resort.

    I'm a non-profit that not making any money and I live in a small town where no one seems to know WordPress.

    Can ANYONE help!

  2. Shane G.
    Member
    Posted 4 years ago #

    Hi,

    Check with these options:

    - Upgrade your wordpress to the latest version
    - Reassign require permissions
    - Add this code in htaccess:

    <IfModule mod_security.c>
    SecFilterEngine Off
    SecFilterScanPOST Off
    </IfModule>

    Thanks,

    Shane G.

  3. sportsbabe
    Member
    Posted 4 years ago #

    Shane, I passed on your ideas to someone who's trying to help me (it makes zero sense to a computer illiterate like me), but haven't heard back from them, and now I went on my site tonight and all the photos are gone from the past MONTH!!!!!

    I know NOTHING about programming. Can someone help!

    (I know this is all supposed to be free but if I have to I'll pay! Please!!!!)

  4. iridiax
    Member
    Posted 4 years ago #

    Unless you yourself added all the hidden ringtone links (look at the bottom of your blog's source code), your site has either been hacked or you unfortunately ended up with a spammed theme.

    Try switching themes, and if that doesn't fix it, see:

    http://codex.wordpress.org/FAQ_My_site_was_hacked

    I don't know if it's related to your photo problem, but a bad theme and hacking can cause all sorts of problems.

    Another thing to try is to disable all plugins to see if any of them are messing up images.

Topic Closed

This topic has been closed to new replies.

About this Topic