WordPress.org

Ready to get started?Download WordPress

Forums

Photonic Gallery for Flickr, Picasa, SmugMug, 500px, Zenfolio and Instagram
Photonic slows down website with 15 seconds (4 posts)

  1. hlourenssen
    Member
    Posted 8 months ago #

    Hi,

    My website, http://www.rockportaal.nl, uses Flickr Galleries to display photo's.
    To do this i use Photonic. It's a great plugin but when i fill in the flickr api en secret key, the website slows down with 15 seconds. Even the pages that doesn't contain photonic shortcodes slow down. For example the homepage. Is there anything i can do about it to make it faster?

    http://wordpress.org/plugins/photonic/

  2. Sayontan Sinha
    Member
    Plugin Author

    Posted 8 months ago #

    I ran your site through http://webpagetest.org and here are the results: http://www.webpagetest.org/result/130808_F5_XG5/1/details/. On your front page Photonic loads these:

    • photonic.css - 388ms
    • photonic.js - 365ms
    • fancybox-1.3.4.css - 123ms
    • fancybox-1.3.4.pack.js - 160ms

    All the above together add about 1s, and each is loaded in parallel with others. So Photonic is not causing the slowdown. Some of your images, like rp-juli-26-copy.png are taking up a lot of time, on the other hand.

  3. hlourenssen
    Member
    Posted 8 months ago #

    Thank you for your reply.
    I removed the api and secret key from the photonic settings because the hosting company has set an time-out of 10 seconds and website will not load anymore.
    If you let me know when you wan't to test, i can activate the flickr api again.

  4. hlourenssen
    Member
    Posted 8 months ago #

    Anyone?

Reply

You must log in to post.

About this Plugin

About this Topic