WordPress.org

Ready to get started?Download WordPress

Forums

Photon plugin changing colors of images (2 posts)

  1. shalynnygaard
    Member
    Posted 3 months ago #

    I just started a new site so I'm new to all of this but after having trouble with my new blog post not showing all of the images when posted I read to disable the Photon plugin part of Jetpack (http://wordpress.org/support/topic/jetpack-images-not-working)

    When I disabled it, the colors on my photos changed quite a bit but all of the photos showed up in my post. So at this point my choice is to post with not all of my images showing or post with all of the images but not in correct colors.

    I am viewing on a color calibrated monitor and the pages were clicked on within minutes and viewed side-by-side. I have screen captures of 2 different posts (with same photos) showing this issue that I can provide.

    is my blog link but you can't see the side by side images on there, just the actual blog post with the image colors off - much more red than they should be.

    Thanks.

  2. shalynnygaard
    Member
    Posted 3 months ago #

    from the suggestions on other posts with issues of not having all of the images show up in the published post, I resized the images and they all show up and have correct color because I have photon and jetpack both installed. Frustrating that it was messing with the colors and that there can't be some sort of obvious error message or something to explain why the images weren't showing up.

Reply

You must log in to post.

About this Topic