WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
[resolved] Photon crops my images (11 posts)

  1. Ricard Torres
    Member
    Posted 1 year ago #

    Hi there,

    I'm using the lastest version 2.0 and since I've activated the Photon feature all the images look cropped.

    If you take a look at http://m.quicoto.com/ you can see what I mean.

    For example it shows this image:

    http://i1.wp.com/m.quicoto.com/wp-content/uploads/2012/11/20121108-113113.jpg?resize=584%2C9999

    The original is not cropped, as you can see here:

    http://m.quicoto.com/wp-content/uploads/2012/11/20121108-113113.jpg

    Any hints?

    Thanks

    http://wordpress.org/extend/plugins/jetpack/

  2. Raul Illana
    Member
    Posted 1 year ago #

    Hi quicoto. ;P

    Removing ?resize=584%2C9999 from the src attributes gets the original photo, so check your default multimedia image sizes and photon config.

    Best!
    R

  3. Ricard Torres
    Member
    Posted 1 year ago #

    Hi Raul !

    Here's my Media Settings (looks good to me) http://cl.ly/image/0M221B3Z0N0K

    Also... is there a Photon config page? I can't seem to find it :S

    Thanks :-)

  4. Erick Hitter
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Thanks for reporting this. We've received a few reports of this problem and are working on a solution, which will be included in the next Jetpack release.

    In the meantime, your best option is to disable Photon as the module has no configuration options.

  5. Ricard Torres
    Member
    Posted 1 year ago #

    Hi Erick,

    Thanks for the fast answer!

    I'll deactivate it and wait for the patch.

  6. Raul Illana
    Member
    Posted 1 year ago #

    Sorry, forgot there's no config. :P

    Here's the docs and API about Photon.

    Hope this points you in the right direction. ;)

    Best!
    R

  7. TEST ACCOUNT
    Member
    Posted 1 year ago #

    Thanks for confirming Erick. Will wait for an update.

  8. Tosafala
    Member
    Posted 1 year ago #

    Hi @ all,

    i´ve got the same Problem with Photon.

    Where can i disable Photon only?

    Is this possible?

    Thanks Tosafala

  9. Erick Hitter
    Member
    Plugin Author

    Posted 1 year ago #

    Instructions for disabling individual modules, such as Photon, are at http://jetpack.me/support/ under the heading How do I turn off one of the features provided by Jetpack?.

  10. HannibalBector
    Member
    Posted 1 year ago #

    I'm experiencing the same problem. Photon seems to work perfectly with smaller images, but larger ones (like the one on my frontpage 920 * 626) gets resized to 620 * xxx. There is also a problem with smileys, which have disappeared in my posts.

    When I look at the source the code for smileys appear like this:

    <img src='http://i1.wp.com/www.mysite.com/wp-includes/images/smilies/icon_smile.gif?resize=640%2C9999' alt=':)' class='wp-smiley'/>

    I guess that's why they don't show up anymore? Because they are now ridiculously large?

  11. Raul Illana
    Member
    Posted 1 year ago #

    Bug confirmed. Wait for an update please. :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags