WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
[resolved] Photon breaking images in nRelate (11 posts)

  1. csburdick
    Member
    Posted 1 year ago #

    Ever since installing the newest Jetpack and activating Photon, my nRelate (nrelate.com) thumbnails have been breaking. Here's an example, scroll to the bottom of the article under "You may also like -": http://www.automoblog.net/2012/11/11/2013-subaru-xv-crosstrek-review/

    In Chrome they show up as a broken image and when I right-click and view the image itself (http://i2.wp.com/imgcdn.nrelate.com/image_cache/www.automoblog.net/639c41e03dada560d7a2cdf30a3f77c1_thumb_001-volvo-v40-cross-country.jpg?resize=-623%2C0) it returns "We cannot complete this request, remote data was invalid." In Firefox it shows up even more screwy but returns the same error.

    I've actually noticed broken images within the blog itself too, but I can't find any example of it right now.

    Any help is greatly appreciated, thank you.

    http://wordpress.org/extend/plugins/jetpack/

  2. designsimply
    Member
    Plugin Contributor

    Posted 1 year ago #

    I checked http://www.automoblog.net/2012/11/11/2013-subaru-xv-crosstrek-review/ just now and I don't see the problem you described. Were you able to fix it on your own?

  3. csburdick
    Member
    Posted 1 year ago #

    Nope, still happening! Wish I could attach a screenshot...

    It's at the end of the article, just under "You may also like"

    There should be five thumbnails, only a couple are showing up.

    Thank you.

  4. designsimply
    Member
    Plugin Contributor

    Posted 1 year ago #

    I see it now. Thanks for the directions to look under "You may also like"

    How are those images generated; using a plugin? Custom code using something like $size = array(125,125) ?

  5. csburdick
    Member
    Posted 1 year ago #

  6. designsimply
    Member
    Plugin Contributor

    Posted 1 year ago #

    Not sure how I missed that before. :)

    I may need to get some help taking a closer look at this. I will post back again here when I have more information.

  7. csburdick
    Member
    Posted 1 year ago #

    Thank you!

  8. csburdick
    Member
    Posted 1 year ago #

    Looks like this was on nRelate's side - they updated it and it's working now. Thank you!

  9. designsimply
    Member
    Plugin Contributor

    Posted 1 year ago #

    Awesome! Thanks tons for replying back with an update too.

  10. csburdick
    Member
    Posted 1 year ago #

    Thank you!

    Actually I've noticed some other broken images within the *regular* images too, nothing to do with nRelate or another plugin, just WordPress.

    Here's the thread if you're interested: http://wordpress.org/support/topic/photon-breaking-some-images?replies=1

  11. designsimply
    Member
    Plugin Contributor

    Posted 1 year ago #

    Okay, I'll take a look over there to see if I can help. It's best to keep separate issues in separate posts. Cheers. :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic