WordPress.org

Ready to get started?Download WordPress

Forums

Photo plug in sporadic in comments (5 posts)

  1. michellevan
    Member
    Posted 6 years ago #

    I've put the photo in the comment loop, but what happens is the photo only comes up sporadically, I think usually the first comment. WE've got two authors, and its CK that doesn't always work. I thought it was due to which email she put in, but I've changed the emails and I don't know if that fixed it.
    Ideas?
    please go to this post, and see the CK photo on comment #2 but not on comment #4. Thanks
    http://divinepurposeunleashed.com/give-yourself-the-gift-of-support/

  2. Weston Ruter
    Member
    Posted 6 years ago #

    Please include the source code for your comments loop.

    Are you using userphoto_comment_author_thumbnail()?

  3. michellevan
    Member
    Posted 6 years ago #

    HI, Thanks for the response.

    php userphoto_comment_author_thumbnail()
    this is what I am using. as you can see from the link above, it is working - but only sometimes! I think it may have something to do with the email that my other author uses? Now she is being consistent with the email, but she wasn't at first.... just a thought...?

  4. Weston Ruter
    Member
    Posted 6 years ago #

    Please include the source code for the entire comments loop (the entire while loop). You may be experiencing an issue that is raised by an old version of User Photo. Try updating to the latest if you don't already have it.

  5. bravelittlewarrior
    Member
    Posted 5 years ago #

    i don't know if this is helpful but I have noticed that this happens when registered members makes a comment without logging in.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags