WordPress.org

Ready to get started?Download WordPress

Forums

zeeDynamic
photo included in a post de theme ZeeDynamic (8 posts)

  1. Amaia Larrea
    Member
    Posted 7 months ago #

    My name is Amaia,
    my web is: alebidun.com

    With version 3.6 of WordPress had no problems but now it has emerged the following problem:

    By posting a link to my blog post on Facebook, including pictures there does not appear.
    If you could advise me the reason you would be very grateful

    thank you very much
    Amaia Larrea
    [email address moderated - these forums do not provide support via email]

  2. noaneo
    Member
    Posted 7 months ago #

    Hi,
    it must be SEO by Yoast WordPress plugin, it adds open graph tags for Facebook, the iamges should not be smaller than 200x200 pixels

    https://developers.facebook.com/tools/debug/
    to test your post to Facebook

  3. Amaia Larrea
    Member
    Posted 7 months ago #

    I changed the image for a larger one but the problem persists.

    Prior to version 3.6 worked fine but now with version 3.7.1 gives problems.

    I would appreciate help.
    thank you very much

  4. noaneo
    Member
    Posted 7 months ago #

    hello,
    but you did not open graph meta!
    https://developers.facebook.com/tools/debug/og/object?q=http%3A%2F%2Falebidun.com%2Fconsejos-para-los-anuncios-de-navidad-en-facebook%2F

    if you paste the URL of the article on your Facebook page, the problem is there?

  5. Amaia Larrea
    Member
    Posted 6 months ago #

    Happy new year

    I apologize for the delay in my response. The circumstances ...

    I installed "Yoast WordPress SEO" and I'm learning how to solve my problems on the blog ...

    Still appears that the photo is less than 200x200, though it is not true. I do not know the reason. I hope to be learning.

    Thank you very much for your contributions noaneo if I happen any other ideas I really appreciate.

    (my English is not good because I'm learning;-)

  6. noaneo
    Member
    Posted 6 months ago #

    Hello,

    I do not speak English, I use the Google translator.

    debug with Facebook, it's good.

    https://developers.facebook.com/tools/debug/og/object?q=http%3A%2F%2Falebidun.com%2Fconsejos-para-los-anuncios-de-navidad-en-facebook%2F

    sometimes it takes a few minutes to share an article, I do not know why.
    you do not have social sharing buttons?

  7. Amaia Larrea
    Member
    Posted 6 months ago #

    ja ja ja, ok!!
    thanks noaneo!
    step by step
    sharing buttons, when you learn how+where to place ;-)

  8. noaneo
    Member
    Posted 6 months ago #

    or you can use a plugin for sharing buttons
    or you put in hand.
    for example
    http://bloggingwizard.com/top-wordpress-social-sharing-plugins-2013/

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.