WordPress.org

Ready to get started?Download WordPress

Forums

photo-dropper upgrade to 1.0.5 not registering (1 post)

  1. justkristin
    Member
    Posted 5 years ago #

    I have, as notified, updated my photo-dropper plugin to 1.0.5 but it still shows up as needing to be updated to 1.0.5. Is anyone else having this problem?

Topic Closed

This topic has been closed to new replies.

About this Topic