WordPress.org

Ready to get started?Download WordPress

Forums

Phantom Updates, Continued (2 posts)

  1. Bet Hannon
    Member
    Posted 2 months ago #

    It's not a crucial thing, but I have for quite a while had subsites showing that they need updates, but when I go to the network admin to update them, there is no update needed.

    Here is my previous ticket, which was closed out:
    http://wordpress.org/support/topic/phantom-plugin-update-on-a-subsite?replies=15

    This morning, I noticed a new "symptom" in this issue, and I'm hoping that might give a clue as to where the problem is...

    When in the subsite dashboard of an affected site, I'm seeing in the admin toolbar that there are 3 needed updates. When I go to the network admin to update, there is only one needed update, however. BUT, when I look at the front of the affected subsite, the admin toolbar is correctly showing only one needed update.

    What could be causing the discrepancy that would only affect (show unneeded updates in) the admin toolbar in the admin dashboard?

    Like I mentioned above, this little problem is not crucial to running my network, just an annoying little puzzle I can't figure out... But any ideas for solving it would be welcome.

  2. Marc
    Member
    Posted 2 months ago #

    Have you tried reinstalling WordPress from the WordPress update page?

    Screenshot: http://www.mediafire.com/view/fp5446r8sae5k78/Reinstall_WordPress_from_update_page.JPG

    I would recommend backing up your WordPress installation just to be safe.

Reply

You must log in to post.

About this Topic

Tags

No tags yet.