WordPress.org

Ready to get started?Download WordPress

Forums

Phantom Site (3 posts)

  1. JRyven
    Member
    Posted 1 year ago #

    I recently migrated spiritofilithyia.com from GoDaddy to ASO.

    Sometimes, a computer will open up the correct website - that is semantically correct - sometimes a computer opens the correct website, sometimes it opens "the wrong" website.

    The wrong website has old data (is missing new posts and has old plugins).

    While the site pings properly sometimes:
    http://tools.pingdom.com/ping/?target=spiritofilithyia.com&o=2&id=6439394
    http://www.whatsmydns.net/#A/spiritofilithyia.com

    Othertimes I open the wrong site. And when I ping using Terminal, I get:

    64 bytes from 50.63.46.1: icmp_seq=0 ttl=46 time=72.427 ms
    64 bytes from 50.63.46.1: icmp_seq=1 ttl=46 time=75.987 ms
    64 bytes from 50.63.46.1: icmp_seq=2 ttl=46 time=72.742 ms
    64 bytes from 50.63.46.1: icmp_seq=3 ttl=46 time=72.590 ms

    I cleared my browser cache and my DNS cache on Mac OS X.

    Still, sometimes I get the wrong site.

    Anyone know what's going on with this?

  2. techonda
    Member
    Posted 1 year ago #

    check it after 24 hrs with different server location . They also store a temporary cache . Check with google page speed or gtmetrix that is real time .

  3. JRyven
    Member
    Posted 1 year ago #

    Thanks Techonda,

    You must have been right - the site straightened out the next day.

Topic Closed

This topic has been closed to new replies.

About this Topic