WordPress.org

Ready to get started?Download WordPress

Forums

Shareaholic | share buttons & related posts
[resolved] Permanently disable related posts? (4 posts)

  1. SheerHeartAttack
    Member
    Posted 1 year ago #

    Ever since a couple updates ago, Shareaholic keeps defaulting to enabling Related Posts, which completely messes up our front page. I don't ever want to use Related Posts — is there a way to permanently disable it so I don't have to fix this every time I update the plugin? Thanks!

    http://wordpress.org/extend/plugins/sexybookmarks/

  2. Celeste - Shareaholic
    Member
    Posted 1 year ago #

    Hi! We are so sorry about this. We just received word that this happened to people in our last update, but didn't realize it's affected multiple updates. I have informed engineering. We've been releasing several enhancements over the past few weeks, many of which were to the Related Content (Recommendations) feature. Unfortunately, there was an oversight concerning the saving of preconfigured settings for enable/disable. Please, accept our apologies for any frustration this has caused you. We'll be fixing this ASAP. Thank you for reaching out to us. :)

  3. SheerHeartAttack
    Member
    Posted 1 year ago #

    Great, thank you! =)

  4. akhilz
    Member
    Posted 3 months ago #

    still can't disable Related Posts from my Settings > Reading options. pls. help...

    using WP 3.9

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.