WordPress.org

Ready to get started?Download WordPress

Forums

WP Idea Stream
[resolved] Permanent Links (6 posts)

  1. lmsm76
    Member
    Posted 1 year ago #

    iMath,

    I am struggling to get your plugin working even using the default WP Plugin Eleven. The permanent link don't work, and i've test almost all options.
    Most of times I get an "Not Found"... Can you help me out?

    Thanks in advance,
    Luis

    http://wordpress.org/extend/plugins/wp-idea-stream/

  2. lmsm76
    Member
    Posted 1 year ago #

    Hi Mr. iMath,

    I've done some experiences but I'm still having the same problem.
    In the link appears an extra "is/" and off course I receive an "not found" for each page/post/whatever that I try to go.
    Can you help me?

    Thank You,
    Luis Maia

  3. imath
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    You should create an idea category first. Then go to your permalink settings and choose something else than the default setting. Then save your settings. It should be ok.

  4. lmsm76
    Member
    Posted 1 year ago #

    Hello imath,

    Yes, I've done that... but as an example:

    This page is presented:
    http://localhost/Wordpress/dev_wp/?cat-is=3

    For example if I want to select "All Ideas" from the menu it points to:
    http://localhost/Wordpress/dev_wp/is/all-ideas/
    This "/is/" it is present in every link :-) and none of them works. What can I do?

    Thanks,
    Luis Maia

  5. imath
    Member
    Plugin Author

    Posted 1 year ago #

    Have you set your permalink settings to something different than default ? Otherwise it wont work...

  6. adhauash
    Member
    Posted 1 year ago #

    Hi,
    We have tried all the above Mentioned tricks but still we are facing the same issue Page not found and is redirecting to the url /is/ idea /
    activate the plugin I have changed the permalink settings other than default still the same issue.

    Another Solution posted by you ..
    You should create an idea first category. Then go to your permalink settings and choose something else than the default setting. Then save your settings. It should be OK.

    Tried this one as well still the same issue ..

    Please suggest ... where are we missing ...

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic