WordPress.org

Ready to get started?Download WordPress

Forums

Permalinks/.htaccess Problem - I got 404’d (2 posts)

  1. edahani
    Member
    Posted 2 years ago #

    Dear WP Gurus,

    I have changed .htaccess file permission to 744. And changed the ReWriteBase as follow:

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /WP/
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # END WordPress

    All my wordpress files are located in folder /WP (my web URL edahani.com)

    And I set my permalinks like this: /WP/%year%/%monthnum%/%day%/%postname%/

    Please let me know what is wrong. I am not much familiar with the settings.

    Thanks!

  2. MickeyRoush
    Member
    Posted 2 years ago #

    What happens when you set your
    RewriteBase to:
    RewriteBase /

    With nothing behind the backslash / ?

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    # END WordPress

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.