WordPress.org

Ready to get started?Download WordPress

Forums

permalinks still broken (read 50+ threads on this already) (6 posts)

  1. jasonw
    Member
    Posted 8 years ago #

    i have deleted the .htaccess file, i have confirmed that mod_rewrite is on my server and working. i have the following permalink structures in place:

    /archives/%year%/%monthnum%/%day%/%postname%/

    category base:

    /category

    i have clicked update the permalink structure several times but to no avail. this works fine if i put /index.php/archives/%year%/%monthnum%/%day%/%postname%/. i am running apache 2.0.54. any help would be appreciated.

  2. Mark (podz)
    Support Maven
    Posted 8 years ago #

    Who is your host ?
    Have they got WP users using similar permalinks ?

  3. jasonw
    Member
    Posted 8 years ago #

    this is hosted on a personal server in my house (dedicated IP, linux, etc.).

  4. moshu
    Member
    Posted 8 years ago #

    Then it's probably not a WP question but a "how-do-I-set-up-my-server" type of issue.

  5. angsuman
    Member
    Posted 8 years ago #

    Check the article - wordpress tips on permalinks options. It specifically addresses your question (Update 3 section).

    Let me know if it helps.

  6. jasonw
    Member
    Posted 8 years ago #

    I didn't read this response until today so I am not sure if this would work for my config or not, but I did find the simple (geez, im a noob) answer:

    modify httpd.conf and make sure that AllowOverride is not set to none. I found that if you have a minimum of AllowOveride FileInfo it will work perfectly.

    Thanks for all of the help!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags