WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] PermaLinks Not Working Since Upgrade (4 posts)

  1. mimlay
    Member
    Posted 6 years ago #

    I upgraded to 2.5.1 using the upgrade plug-in. All seemed to go well. I reactivated my previous theme and made a new post. So far so good.

    Then I went to my website and clicked on the category, page and post-title permalinks as well as the "next page" link at the bottom of my homepage. Clicked on photos too. Nothing works. My browser just keeps saying "Page not found..."

    I've checked my options in the control panel. They're all set the way they were prior to the upgrade, including the permalink generation.

    What did I do wrong? My URL is http://www.mimlay.com. The theme is Apple-10.

  2. mimlay
    Member
    Posted 6 years ago #

    Oops. I guess it's always good to search the forum database first. Sorry.

    I disabled the Yahoo "pretty permalinks" plug-in and reset to the WP default. Now all the permalinks work again.

    I'll be searching for a new plug-in compatible with 2.5.1.

  3. mimlay
    Member
    Posted 6 years ago #

    Everything resolved. In case others using Yahoo web hosting have the same problem, you'll find the answer here:

    http://tonyadam.com/blog/updating-permalinks-when-moving-to-wordpress-25/

    Installed the disable-canonical redirects plug-in, re-fired up the Yahoo pretty permalinks plugin, and it worked like a charm.

  4. buck100
    Member
    Posted 5 years ago #

    Thank you so much for the tip. I thought I broke all of my links but your solution solved it in three minutes.

Topic Closed

This topic has been closed to new replies.

About this Topic