WordPress.org

Ready to get started?Download WordPress

Forums

WP Symposium
[resolved] Permalinks Not Working (15 posts)

  1. adrianlittee
    Member
    Posted 1 year ago #

    I have an issue with pretty permalinks not showing up on in forum posts. All of my posts were previously pretty permalinks then I moved the site to a new server and all my pretty permalinks for WP-Symposium Forum are gone. Any suggestions?

    http://wordpress.org/extend/plugins/wp-symposium/

  2. robertd62
    Member
    Posted 1 year ago #

    Have you gone in to you setting and checked your settings for the links is wps settings Installation page?

  3. adrianlittee
    Member
    Posted 1 year ago #

    On the Installation page everything looks like 'Pretty Permalinks' and I can get to the root of the forum through 'pretty permalinls' but i cant get any lower using 'pretty permalinks'.

  4. robertd62
    Member
    Posted 1 year ago #

    on the install page of setting for WPS there is a permalink setting the is a box that says Reset to default suggested values (if you have altered page names for example) click that and save that should take care of your problem if you have it enabled there .

    For better support please go to http://wpsymposium.com for further help

    Thank you

  5. adrianlittee
    Member
    Posted 1 year ago #

    Ill forward on to that the official page but I couldn't find anything about resetting defaults on the installation page. I only have the bronze version of Symposium.

  6. robertd62
    Member
    Posted 1 year ago #

    I can put a pic on the WPS site but not here to well.. will show you as soon as I see the post there

  7. adrianlittee
    Member
    Posted 1 year ago #

    Unfortunately I don't have my boss's login details to post in the forums there. is there any chance you can email it to me? - alittee@hotmail.com

  8. robertd62
    Member
    Posted 1 year ago #

    ON the wp-symposium setting in wp admin is the install page there is where you set the permalinks for WPS, there click the reset box and that should help you there.

    WP Symposium Permalinks
    Reset to default suggested values (if you have altered page names for example)

    pic

  9. adrianlittee
    Member
    Posted 1 year ago #

    Thanks, I couldn't see it because I had Hide installation help on, sorry for the confusion mate.

  10. robertd62
    Member
    Posted 1 year ago #

    No problem take care. :)

  11. adrianlittee
    Member
    Posted 1 year ago #

    Hmm still isn't working, I think I will have to lodge a support ticket.

  12. robertd62
    Member
    Posted 1 year ago #

    Will be looking for it tomorrow.

  13. simon.goodchild
    Member
    Plugin Author

    Posted 1 year ago #

    Just a post-script as I close this as it's moved to the helpdesk - as you've moved servers, have you re-visited the WordPress permalinks admin page and re-saved? This re-creates the .htaccess that WordPress uses.

  14. adrianlittee
    Member
    Posted 1 year ago #

    I figured out why it wasn't working. It was because the forum page couldn't have a parent page for the permalinks to work. So I removed the parent page and it worked fine.

  15. dabbu
    Member
    Posted 5 months ago #

    I am too having same issues with my wp symporium threads at http://discuss.discountbox.in/forum?cid=1&show=1
    I am new to wordpress and could not figure whats really happening and only with threads. Permalinks for blog posts works but does not work for WP Symporium thread as I mentioned above.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.