WordPress.org

Ready to get started?Download WordPress

Forums

permalinks not working (7 posts)

  1. was955
    Member
    Posted 1 year ago #

    hi
    this is about wordpress 3.4.2 with job manger plugin and every thing that use import export in wordpress.
    i made new site and after prepairng it and moving it online
    and using the export/import of the jobs using wordpress default importer.

    i try press on the job to see the info and it tells me no page are found.

    when i change the permalinks to the default it work but with any other form of permalinks it stop working.

    after trying many things i figuerd it out.

    it was the import to the new online site something is not active so i made update to evrey job (5 so far) and vola it work with permalinks.

    this happens often when i use export import tool.

    [ Please do not bump, that's not permitted here. ]

  2. my test
    Member
    Posted 1 year ago #

    Hi,

    The permalinks are set to /%postname%/ - my job manger category page is not working while setting the permalink as above.

    WordPress version 3.4.2
    Job Manager plugin version 0.7.20

    Please advise me on what I can do to fix this.

    Thank you.

    http://wordpress.org/extend/plugins/job-manager/

  3. was955
    Member
    Posted 1 year ago #

    first if you put the permalinks to default does it work

  4. rcrweb
    Member
    Posted 1 year ago #

    Same problem here. After importing the Job Manager files, I get a 404 page error when permalinks are set to /%postname%/. Works fine with permalinks on default.

    How did you update every job?

  5. was955
    Member
    Posted 1 year ago #

    i updated every single one manually ??!!!
    what else could i do !
    lucky for me there wasn't many posts

  6. rcrweb
    Member
    Posted 1 year ago #

    thanks for your reply,

    thats no option here, I've got a huge number of them.

  7. markphipps
    Member
    Posted 11 months ago #

    SOLUTION:

    The job details page was not displaying for me, so I fixed it by commenting out line 53->63 of frontend.php . I can now see the job details with a permalink setting of "post name" and WPML installed.

Topic Closed

This topic has been closed to new replies.

About this Topic