WordPress.org

Ready to get started?Download WordPress

Forums

Q and A Focus Plus FAQ
[resolved] Permalinks false not working 100% (3 posts)

  1. Alco
    Member
    Posted 9 months ago #

    Hi,

    When I try to disable the permalinks its not possible by default shortcode.

    in shortcodes.php line 433 it should look like:
    <div class="qafp-faq-title" style="' . $qafp_options['titlecss'] . '"><span class="qafp-faq-anchor" href="' . get_permalink() . '">' . get_the_title() . '</span></div>

    Or make a check to show this when permalinks is off ;)

    http://wordpress.org/plugins/q-and-a-focus-plus-faq/

  2. ELsMystERy
    Member
    Plugin Author

    Posted 9 months ago #

    That is how it is currently supposed to behave. The permalinks that the setting is for are only the links below the question that says "permalink". The title will ALWAYS link to the question when the show/hide behavior is off.

  3. ELsMystERy
    Member
    Plugin Author

    Posted 6 months ago #

    I found what you were talking about and fixed it in the last update. The problem was not with line 433, it was a conditional statement that would not let the shortcode override the settings.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.