WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Permalinks doesnt work, still Not Found (2 posts)

  1. vololoo
    Member
    Posted 5 years ago #

    Hi, i tried to beautify my blog with permalinks, but failed

    Im using hosting with these parameters

    Operating System : Linux
    Server : Apache/2.2.4
    MYSQL Version : 5.0.51a-12~bpo40+1-log
    SQL Mode : Not set
    PHP Version : 5.2.1

    I tried.
    to write into htacces these lines

    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /v2/
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /v2/index.php [L]
    </IfModule>
    
    <Directory />
        Options FollowSymLinks
        AllowOverride All
    </Directory>

    Index page is working, but when i click on any other page/artile, then

    Not Found
    The requested URL /v2/garmin-mapy was not found on this server.
  2. vololoo
    Member
    Posted 5 years ago #

    mod_rewrite was disabled on hosting, now its ok.

Topic Closed

This topic has been closed to new replies.

About this Topic