WordPress.org

Ready to get started?Download WordPress

Forums

Permalinks completely missing, plugins gone, post not showing (3 posts)

  1. jangodfrey
    Member
    Posted 1 year ago #

    My site http://smallbusinesswebcontent.com/ is nearly ready and I've added my first post. However, nothing shows on the page (articles) and I have no permalinks on settings anymore and my plugins facility is missing. I've been onto Hostgator but they haven't been able to help so far.

    Although my post won't show on my site - even weirder I received an email with a 'like' about the article that isn't visible! How has this happened I wonder?

    I had to change my computer last week because my old one died but surely that cannot be the cause can it? Everything else on my site hasn't changed, I'm just missing permalinks and plugins. I'm sure it's a simple solution but I'm, well, simple I guess...should I press Hostgator again?

    Be glad of some help, thank you

    Jan

  2. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    I find your site OK! Can't you see anything on your site?

  3. jangodfrey
    Member
    Posted 1 year ago #

    Hi Krishna - yes, I can see all of my site but on the page/link called 'articles', there should be a post but if you click on articles, you'll find nothing there.

    And then when I try to resolve it by going into WordPress admin, there is no link to permalinks on the dashboard and my plugin menu has gone too...

Topic Closed

This topic has been closed to new replies.

About this Topic