WordPress.org

Ready to get started?Download WordPress

Forums

Permalinks broken. Redirecting to feed. (4 posts)

  1. cramdesign
    Member
    Posted 2 years ago #

    When I set my permalinks to postname, like I want it to be, my site redirects to feed:// instead of http:// and even does this when I type in a link directly to the address bar.

    http://livelovelearn.org/

    I can't find the solution anywhere. When I search I get info about using or problems with the feed, which is not what I need.

    Everything works fine when the permalinks are set to default so I suppose this could be a server and rewrite issue.

    Any help with this would earn high praise and much thanks.

  2. Pioneer Valley Web Design
    Member
    Posted 2 years ago #

    Use Pastebin to post your .htaccess file so we can see if it conforms and do check with your web host if the required rewrite module is installed properly. Also try deactivating plugins one at a time to see if they are the issue and review permalink support with your theme dev.

  3. cramdesign
    Member
    Posted 2 years ago #

    .htaccess file: http://snippi.com/s/dgblp4r

    However, now the site is working again and I changed nothing. No clue what is up with this. I am not comfortable with calling this fixed as it has happened before.

  4. cramdesign
    Member
    Posted 2 years ago #

    Broken again... nothing changed. Making me a little crazy.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.